<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Lancashire town centre Christmas shopping 2021 | Great British Life</title>
<meta name="description" content="Lancashire is blessed with a wealth of wonderful shops and businesses, so get your festive shopping off to the best possible start.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/6217856/1eb4bc74f09383faf51064cef0c16347/great-british-life-home-page-favicon.ico" ><link rel="canonical" href="https://www.greatbritishlife.co.uk/travel/places-to-visit/lancashire-town-centre-christmas-shopping-8498732" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/great-british-life/css/great-british-life-6217706-32.css" rel="stylesheet" >
<meta name="title" content="Town centre Christmas shopping in Lancashire" />
<meta property="og:url" content="https://www.greatbritishlife.co.uk/travel/places-to-visit/lancashire-town-centre-christmas-shopping-8498732" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/6217856/8430674/1/6218104-5/Southport%20by%20John%20Cocks.jpg" />
<meta property="og:description" content="
Lancashire is blessed with a wealth of wonderful shops and businesses, so get your festive shopping off to the best possible start by..."/>
<meta property="article:section" content="Lancashire Life"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Town centre Christmas shopping in Lancashire" />
<meta property="article:author" content=" Paul Mackenzie"/>
<meta property="article:published_time" content="2021-12-03T18:12:48"/>
<meta property="article:modified_time" content="2021-12-03T18:12:48"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Great British Life" />
<meta name="google-site-verification" content="cQ1vyO0sttXcCy0QQUhRIR7dMJG1RSz42KGswBobKGY" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/greatbritishlife/travel/places-to-visit',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/greatbritishlife/travel/places-to-visit',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/greatbritishlife/travel/places-to-visit',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/greatbritishlife/travel/places-to-visit',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/greatbritishlife/travel/places-to-visit',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/greatbritishlife/travel/places-to-visit',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Great British Life",
"Id" : "GreatBritishLife.c",
"Domain" : "https://www.greatbritishlife.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "252658584",
"NanoInteractive" : "600b00750ae89942b439d703",
"OneTrustSiteId" : "bd178451-3dd6-4f51-b5c5-545c1abf053b",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Town centre Christmas shopping in Lancashire",
"Title" : "Town centre Christmas shopping in Lancashire",
"Type" : "Article",
"Section" : "places-to-visit",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8498732",
"Slug" : "town-centre-christmas-shopping-in-lancashire",
"AuthorName" : "Vijay Arogyasami",
"AuthorEmail" : "vijay.arogyasami@archant.co.uk",
"Categories" : "Travel||Places to Visit",
"MainCategoryId" : "Travel",
"Tags" : "Lancashire Life",
"PublishDateEpoch" : 1638555168000,
"PublishDate" : "2021-12-03T18:12:48+0000",
"ModifiedDateEpoch" : 1638555168000,
"ModifiedDate" : "2021-12-03T18:12:48+0000",
"WordCount" : 2498,
"Title" : "Town centre Christmas shopping in Lancashire",
"SeoTitle" : "Lancashire town centre Christmas shopping 2021",
"Description" : "Lancashire is blessed with a wealth of wonderful shops and businesses, so get your festive shopping off to the best possible start.",
"CanonicalUrl" : "/travel/places-to-visit/lancashire-town-centre-christmas-shopping-8498732",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8430674/2f5ab04483720edf211df228e197e9e1/southport-by-john-cocks-data.jpg"
},
"Omniture" : {
"Account" : "archantgreatbritishlife",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.greatbritishlife.co.uk/resource/themes/great-british-life/vendor/VisitorAPI-6217700-1.js",
"AppMeasurementUrl" : "https://www.greatbritishlife.co.uk/resource/themes/great-british-life/vendor/AppMeasurement-6217702-1.js",
"s_prop1" : "Places to Visit",
"s_hier1" : "Travel||Places to Visit"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink" ><span class="mdc-list-item__text">Food And Drink</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink/establishments" ><span class="mdc-list-item__text">Places to Eat and Drink</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink/recipes" ><span class="mdc-list-item__text">Recipes</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink/restaurant-reviews" ><span class="mdc-list-item__text">Restaurant Reviews</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens" ><span class="mdc-list-item__text">Homes and Gardens</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/gardening" ><span class="mdc-list-item__text">Gardening</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/home-interiors" ><span class="mdc-list-item__text">Home Interiors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/pets" ><span class="mdc-list-item__text">Pets</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/places-to-live" ><span class="mdc-list-item__text">Places to Live</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/family" ><span class="mdc-list-item__text">Family &amp; Parenting</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/fashion" ><span class="mdc-list-item__text">Fashion &amp; Style</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/finance" ><span class="mdc-list-item__text">Finance</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/health" ><span class="mdc-list-item__text">Health and Wellbeing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/motoring" ><span class="mdc-list-item__text">Motoring</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/sustainability" ><span class="mdc-list-item__text">Sustainability and Environment</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people" ><span class="mdc-list-item__text">People</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/celebrity-interviews" ><span class="mdc-list-item__text">Celebrity Interviews</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/columnists" ><span class="mdc-list-item__text">Columnists</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/local-businesses" ><span class="mdc-list-item__text">Local Businesses</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/social-events" ><span class="mdc-list-item__text">Social Events</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/weddings" ><span class="mdc-list-item__text">Weddings</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things To Do</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/nostalgia" ><span class="mdc-list-item__text">Nostalgia</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/walks" ><span class="mdc-list-item__text">Walks</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/whats-on" ><span class="mdc-list-item__text">What&#39;s On</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/wildlife" ><span class="mdc-list-item__text">Wildlife</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/travel" ><span class="mdc-list-item__text">Travel</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel/area-guides" ><span class="mdc-list-item__text">Area Guides</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/travel/places-to-visit" ><span class="mdc-list-item__text">Places to Visit</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel/coast-and-beaches" ><span class="mdc-list-item__text">Coast and Beaches</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift" ><span class="mdc-list-item__text">Gift Subscriptions</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/cheshire" ><span class="mdc-list-item__text">Chesire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/cornwall" ><span class="mdc-list-item__text">Cornwall</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/cotswold" ><span class="mdc-list-item__text">Cotswold</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/derbyshire" ><span class="mdc-list-item__text">Derbyshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/devon" ><span class="mdc-list-item__text">Devon</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/dorset" ><span class="mdc-list-item__text">Dorset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/essex" ><span class="mdc-list-item__text">Essex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/hampshire" ><span class="mdc-list-item__text">Hampshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/hertfordshire" ><span class="mdc-list-item__text">Hertfordshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/kent" ><span class="mdc-list-item__text">Kent</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/lancashire" ><span class="mdc-list-item__text">Lancashire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/norfolk" ><span class="mdc-list-item__text">Norfolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/somerset" ><span class="mdc-list-item__text">Somerset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/suffolk" ><span class="mdc-list-item__text">Suffolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/surrey" ><span class="mdc-list-item__text">Surrey</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/sussex" ><span class="mdc-list-item__text">Sussex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/yorkshire" ><span class="mdc-list-item__text">Yorkshire</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday" ><span class="mdc-list-item__text">Black Friday</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/cheshire" ><span class="mdc-list-item__text">Cheshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/cornwall" ><span class="mdc-list-item__text">Cornwall</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/cotswold" ><span class="mdc-list-item__text">Cotswold</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/derbyshire" ><span class="mdc-list-item__text">Derbyshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/devon" ><span class="mdc-list-item__text">Devon</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/dorset" ><span class="mdc-list-item__text">Dorset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/essex" ><span class="mdc-list-item__text">Essex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/hampshire" ><span class="mdc-list-item__text">Hampshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/hertfordshire" ><span class="mdc-list-item__text">Hertfordshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/kent" ><span class="mdc-list-item__text">Kent</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/lancashire" ><span class="mdc-list-item__text">Lancashire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/norfolk" ><span class="mdc-list-item__text">Norfolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/somerset" ><span class="mdc-list-item__text">Somerset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/suffolk" ><span class="mdc-list-item__text">Suffolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/surrey" ><span class="mdc-list-item__text">Surrey</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/sussex" ><span class="mdc-list-item__text">Sussex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/black-friday/yorkshire" ><span class="mdc-list-item__text">Yorkshire</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://literarylife.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Bookshop</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/county-life" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Your Magazine</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.cheshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Cheshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.cornwalllifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Cornwall Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.cotswoldlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Cotswold Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.derbyshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Derbyshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.devonlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Devon Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.dorset-magazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Dorset Magazine</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.essexlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Essex Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.hampshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Hampshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.hertfordshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Hertfordshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.kentlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Kent Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.lancashirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Lancashire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkmagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Magazine</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.somersetlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Somerset Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.suffolkmagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Suffolk Magazine</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.surreylifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Surrey Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.sussexlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Sussex Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.yorkshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Yorkshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines" ><span class="mdc-list-item__text">Magazines</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/cheshire" ><span class="mdc-list-item__text">Cheshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/cornwall" ><span class="mdc-list-item__text">Cornwall</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/cotswold" ><span class="mdc-list-item__text">Cotswold</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/derbyshire" ><span class="mdc-list-item__text">Derbyshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/devon" ><span class="mdc-list-item__text">Devon</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/dorset" ><span class="mdc-list-item__text">Dorset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/essex" ><span class="mdc-list-item__text">Essex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/hampshire" ><span class="mdc-list-item__text">Hampshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/hertfordshire" ><span class="mdc-list-item__text">Hertfordshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/kent" ><span class="mdc-list-item__text">Kent</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/lancashire" ><span class="mdc-list-item__text">Lancashire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/norfolk" ><span class="mdc-list-item__text">Norfolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/somerset" ><span class="mdc-list-item__text">Somerset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/suffolk" ><span class="mdc-list-item__text">Suffolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/surrey" ><span class="mdc-list-item__text">Surrey</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/sussex" ><span class="mdc-list-item__text">Sussex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/yorkshire" ><span class="mdc-list-item__text">Yorkshire</span></a> </div>
</div> </div> </div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Great British Life" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/great-british-life/6218056" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/magazines"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Magazines</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/gift"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Gift Subscriptions</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things To Do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/food-and-drink"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Food And Drink</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/travel"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Travel</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/homes-and-gardens"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Homes and Gardens</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/people"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">People</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/competitions"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Competitions</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Great British Life </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/travel" ><span class="mdc-list-item__text">Travel</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/travel/places-to-visit" ><span class="mdc-list-item__text">Places to Visit</span></a> </div></div>
<div class="article__logo" style="background-image: url('/resource/crblob/7832534/a60666fb93c71a6b35ccd9357ce11833/lancashire-life-svg-data.svg')"></div>
<h1 class="article__title mdc-typography--headline4" >Town centre Christmas shopping in Lancashire</h1>
<div class="article__info-container">
<div class="badge" >
<div class="badge__image">
<img alt="Logo Icon" src="/resource/crblob/6217474/fb19d8e2ae573b0f1616ff2257ba337b/logo-icon-png-data.png" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Paul Mackenzie
</p>
</div>
</div><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="gbl-8498732"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:12 PM December 3, 2021</span>
</div>
<!-- publishDate?datetime?long: 1638555168000 -->
<!-- updateDate?datetime?long: 1638555168000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430674/article-lead-image/sm/1/southport-by-john-cocks.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430674/article-lead-image/md/1/southport-by-john-cocks.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430674/article-lead-image/lg/1/southport-by-john-cocks.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430674/article-lead-image/xs/1/southport-by-john-cocks.jpg" alt="Lord Street." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8430674/article-lead-image/xs/1/southport-by-john-cocks.jpg" alt="Lord Street." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Lord Street Southport looking festive in the snow</span>
<span class="item-media__copyright">- Credit: John Cocks</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><strong>It has been said that Covid and the internet have killed the high street, but a visit to any of these locations will prove that reports of its death are greatly exaggerated. Lancashire is blessed with a wealth of wonderful shops and businesses, so get your festive shopping off to the best possible start by visiting these Christmas towns.</strong></p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<h2><strong>LANCASTER </strong></h2> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Lancaster has every kind, style and size of shop crammed into a relatively small pedestrianised city centre with wide streets and lots of interesting alleys and byways. There are tiny boutiques, big name high street stores and a great range of other shops selling gifts, homewares and pretty much everything else it’s possible to buy in a shop, as well as regular markets on the car-free streets. There are two covered shopping arcades – St Nic’s and Marketgate – and in recent years the surrounding streets have seen a surge in the number of small independent businesses run by people from the city, which means you’re guaranteed a warm welcome and a brilliant choice of gifts for even the hardest people to buy for.  </p><p>Lancaster Brewery will host a three-day Christmas Market from November 19-21 which will be an opportunity to meet Santa, and to pick up some great gifts. </p><p>The city is bursting with places serving quality food and drink, and there’s a thriving arts scene, too, with exhibitions and events throughout the year, so there’s plenty to keep you busy once you’ve completed your Christmas shopping. Check the listings at the galleries, the university and the Grand Theatre and don’t miss the Christmas show at the Dukes Theatre – it's Beauty and the Beast this year and is sure to get everyone in a festive mood. </p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.greatbritishlife.co.uk/travel/places-to-visit/lancashire-town-centre-christmas-shopping-8498732"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p><strong>TWO NEARBY:</strong></p><p>Morecambe is undergoing a resurgence and its range of shops, boutiques and galleries is well worth a visit. </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/homes-and-gardens/home-interiors/alternative-flooring-competition-8515494">Win a £1000 rug from Alternative Flooring</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/homes-and-gardens/win-a-masterbuilt-charcoal-grill-and-smoker-8474450">Win a Masterbuilt Gravity Series 560 Digital Charcoal Grill and Smoker</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/whats-on/christmas-markets-in-the-cotswolds-8421710">Christmas markets in and around the Cotswolds</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/whats-on/the-best-christmas-markets-in-hertfordshire-8466544">Christmas in Hertfordshire 2021: Top festive markets</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/people/celebrity-interviews/how-louise-minchin-will-spend-christmas-2021-8537184">How Louise Minchin will be spending Christmas 2021after I&#39;m A Celebrity Get Me Out of Here!...</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/whats-on/surrey-christmas-markets-2021-8401586">Magical Christmas markets in Surrey 2021</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/people/celebrity-interviews/sarah-beeny-new-life-in-the-country-c4-7827014">Everything you need to know about Sarah Beeny&#39;s move to Somerset</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/whats-on/christmas-markets-in-sussex-2021-8424688">Magical Christmas markets in Sussex 2021</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/people/meet-strictly-costume-designer-vicky-gill-8323744">Surrey Life meets Strictly costume designer Vicky Gill</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/whats-on/suffolk-christmas-markets-2021-8418704">Magical Christmas markets in Suffolk 2021</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_Lancashire" loading="lazy"></iframe> </div><p>Carnforth is one of Lancashire hidden gems and deserves more attention and visitors than it receives. Expect independent stores and a friendly welcome. </p><h2><strong>PRESTON </strong></h2>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430676/article-body-image-landscape/sm/1/preston-by-kirsty-thompson.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430676/article-body-image-landscape/md/1/preston-by-kirsty-thompson.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430676/article-body-image-landscape/lg/1/preston-by-kirsty-thompson.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430676/article-body-image-landscape/xs/1/preston-by-kirsty-thompson.jpg" alt="Fishergate, Preston" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8430676/article-body-image-landscape/xs/1/preston-by-kirsty-thompson.jpg" alt="Fishergate, Preston" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Shoppers on Fishergate in Preston</span>
<span class="item-media__copyright">- Credit: Kirsty Thompson</span>
</p>
</div>
</div><p>City centre Christmas shopping can be a bustling and stressful affair, but in many ways Preston - made a city almost 20 years ago – still feels like a town. Unlike the sprawling metropolises you’ll find an hour-or-so down the road, it has a comparatively compact centre, with most of the shops along Fishergate, Friargate and the streets that lead off them. But being on a more manageable scale doesn’t mean there’s a shortage of choice: there are all the big name stores you’d expect and plenty of independent shops too. </p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>The impressive new Market Hall – given a £4m glass and timber-clad steel revamp a couple of years ago – has a huge range of stalls, but is gaining a reputation as a foodie’s paradise; ideal for gifts, and for re-charging a weary shopper. There’s also the St George’s and Fishergate shopping centres, and the Victorian Miller Arcade which offers something a little different.  </p><p>The city’s iconic bus station and the railway station are both close to the shops and Preston’s food scene is improving all the time, with new restaurants and bars raising the standard and old favourites continuing to impress. And if the shopping streets are busy, you can escape in the crowds in the lovely parks and green spaces around the city centre. </p><p><strong>TWO NEARBY</strong>:  </p><p>Penwortham stands just over the bridge to the south of the city and offers independent shops, cafes. </p><p>Garstang, to the north of the city, has a charming range of small boutiques and delightful shops. </p><h2><strong>LONGRIDGE </strong></h2>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430668/article-body-image-landscape/sm/1/longridge-by-kirsty-thompson.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430668/article-body-image-landscape/md/1/longridge-by-kirsty-thompson.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430668/article-body-image-landscape/lg/1/longridge-by-kirsty-thompson.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430668/article-body-image-landscape/xs/1/longridge-by-kirsty-thompson.jpg" alt="The sun shining along Berry Lane" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8430668/article-body-image-landscape/xs/1/longridge-by-kirsty-thompson.jpg" alt="The sun shining along Berry Lane" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Most of the shops in Longridge are along Berry Lane</span>
<span class="item-media__copyright">- Credit: Kirsty Thompson</span>
</p>
</div>
</div><p>Longridge is a compact town in the heart of Lancashire, offering a good range of shops, making shopping here a relaxing experience. The majority of shops are independent and include galleries, antique shops, boutiques and florists. </p><p>And scores of local businesses, artisans and producers will be taking part in the annual Longridge Does Christmas event, from 6-9pm on November 25. The evening – which will also include refreshments and entertainment – will offer a wealth of festive gift ideas, and is locally famous for its warm and friendly atmosphere. </p><p>And that warmth and friendliness extends beyond Christmas and throughout the year in the stone-built shops which line Berry Lane and the surrounding streets. A day’s shopping wouldn’t be complete without somewhere to have a leisurely lunch and there is plenty of choice in Longridge with a great range of tea rooms, coffee shops, micro bars and pubs. </p><h2><strong>BLACKBURN </strong></h2><p>Charles Dickens gave one of his last public readings in Lancashire at the Exchange Assembly Rooms in Blackburn in April 1869. And although his audience then may not have been feeling especially festive, the author credited more than any other with creating the image of the Victorian Christmas treated them to a passage from A Christmas Carol.  </p><p>And you’ll find none of the spirit of Scrooge in the town this Christmas. Instead, you’ll find a winning mixture of high street stores and independent shops lining wide pedestrianised streets. And weary shoppers will appreciate the range of cafes and bars around the town – there are nine cafes in the market alone.  </p><p>As you’d expect, the town centre cathedral is at the heart of Blackburn’s Christmas celebrations but events will be taking place around the town, notably at King George’s Hall, which is marking its centenary this year, and where the panto is Snow White and the Seven Dwarves. </p><p>The Christmas lights switch on in Blackburn will happen on November 27 and the tenth Festival of Light will take place on December 18 and will feature a lantern parade, entertainment, music and food as well as a firework show and animations projected onto buildings around the town centre. </p><h2><strong>LYTHAM </strong></h2>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430678/article-body-image-portrait/sm/2/lytham-by-kirsty-thompson.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430678/article-body-image-portrait/md/2/lytham-by-kirsty-thompson.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430678/article-body-image-portrait/lg/2/lytham-by-kirsty-thompson.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430678/article-body-image-portrait/xs/2/lytham-by-kirsty-thompson.jpg" alt="Christmas lights on Clifton Square" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8430678/article-body-image-portrait/xs/2/lytham-by-kirsty-thompson.jpg" alt="Christmas lights on Clifton Square" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Christmas tree in Clifton Square, Lytham</span>
<span class="item-media__copyright">- Credit: Kirsty Thompson</span>
</p>
</div>
</div><p>There can be few more pleasant places for a shopping trip than Lytham. The wide tree-lined main street is lined mainly with small independent shops and you’ll find many more on the adjoining roads and in petite covered arcades. </p><p>Victoria Wood once joked that it was the place for women of a certain age to go when they need a pastel-coloured twin set, but if it did once have a slightly old-fashioned air, that has been well and truly blown away in recent years. </p><p>The town is home to a delightful range of contemporary clothing boutiques, homeware stores and classy gift shops which appeal to shoppers of all ages. </p><p>One of Lytham’s landmark shops is Stringer’s, an independent, family-run department store which first opened its doors in 1852. The current owner’s grandfather took over the business in the 1950s and it has developed and evolved over the years. Today they have two sites in Lytham – there is a homewares department in the Booths store at the other end of the town. </p><p>The Lytham Booths also contains the newly-opened Gallery wine bar, which has added to the town’s reputation as a food and drink destination. There are scores of cafes, bars, restaurants and pubs around the town, and more seem to be opening all the time, so there is no chance of you going hungry or thirsty here. </p><p>If you need to work up an appetite, or walk off a big lunch, take a stroll along the prom. On a clear day, the views from the path by the Ribble estuary take in Winter Hill, Southport, the wind farm off Liverpool and the hills of north Wales. </p><p>And once you’ve toured the shops, finished your Christmas shopping, taken the air and enjoyed the hospitality, see a show at the Lowther Pavilion Theatre - Sleeping Beauty will be sure to complete your festive day out. It’s on from December 6-30. </p><p>The Lytham Christmas lights switch on will take place on November 20. The railway station and pay and display car parks are close to the shops, and there is also free on-street parking available. </p><p><strong>TWO NEARBY:</strong></p><p>St Annes is just a couple of miles along the coast and has some great independent shops on St Annes Road West and the streets leading off it  </p><p>Kirkham is often over-looked as a shopping destination but has a compact town centre filled with interesting shops </p><h2><strong>CLITHEROE </strong></h2>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430680/article-body-image-portrait/sm/1/clitheroe-by-kirsty-thompson.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430680/article-body-image-portrait/md/1/clitheroe-by-kirsty-thompson.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430680/article-body-image-portrait/lg/1/clitheroe-by-kirsty-thompson.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8430680/article-body-image-portrait/xs/1/clitheroe-by-kirsty-thompson.jpg" alt="View from Clitheroe Castle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8430680/article-body-image-portrait/xs/1/clitheroe-by-kirsty-thompson.jpg" alt="View from Clitheroe Castle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Clitheroe is a lovely place to do your Christmas shopping</span>
<span class="item-media__copyright">- Credit: Kirsty Thompson</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB"><strong>Festive food </strong></p><p lang="EN-GB" xml:lang="EN-GB">The ancient market town of Clitheroe is a perfect place to pick up Christmas gifts, food and drink from some of the Ribble Valley’s best independent shops and suppliers. Award-winning Byrnes Wine Shop is famous for its impressive cellar, with moire than 1,500 unusual vintages from all over the world. Cowman’s Famous Sausage Shop sells more than 75 types of banger – including excellent festive varieties, and pigs in blankets – while the Exchange Coffee Company stocks more than 35 coffees and 60 specialist teas. </p><p lang="EN-GB" xml:lang="EN-GB"><strong>Winter walks </strong></p><p lang="EN-GB" xml:lang="EN-GB">We’re spoilt for choice for beautiful winter walks around Clitheroe, from Cross Hill nature reserve to the Rubble Valley Sculpture Trail. Venture further afield from Brungerley Bridge via West Bradford Bridge to Grindleton Bridge on a cool crisp day. Or, staying in town, the castle is a great walk in itself, and is open Friday-Tuesday from November to February. Climb to the top for panoramic views across the valley. Or, to stroll and learn, Top Hat Tours offers group walking tours around the town, and further afield too. Simon Entwistle, dressed in his authentic Victorian costume, takes his tours around haunted ginnels, cobbled street and burial grounds, telling the area’s history in gruesome detail. His Dickensian Christmas talks are always popular, too. <br/><br/><strong>Something special  </strong></p><p lang="EN-GB" xml:lang="EN-GB">There are festive events at venues across the town this year. At Holmes Mill, they have Christmas markets running from November 26-December 5, with live music, hog roasts, mulled wine and cider, plus artisan producers selling their wares. </p><p lang="EN-GB" xml:lang="EN-GB">The Grand’s annual panto is back, with The Snow Queen of Frozen Clitheroe Castle, with two performances of the fun-filled festive silliness on December 5. </p><p lang="EN-GB" xml:lang="EN-GB">Look out too for festive favourite the Clitheroe Young Farmers’ Club annual Christmas Tractor Run, which raises funds for good causes etc h year - and even ran virtually last year when the pandemic took the group’s meetings online.  </p><p lang="EN-GB" xml:lang="EN-GB">The Christmas lights scheme in the town centre is organised by the Town Council and the Decorative Clitheroe Committee. Other highlight include the traditional crib dedication service in early December. </p><h2><strong>BURNLEY </strong></h2><p lang="EN-GB" xml:lang="EN-GB"><strong>Festive food </strong></p><p lang="EN-GB" xml:lang="EN-GB">This year the festivities are back, with a series of events to spread cheer throughout the season. Christmas cabins will take up residence from December 5 until Christmas Eve, packed with all sorts of festive treats and goodies to get everyone in the Christmas spirit. </p><p lang="EN-GB" xml:lang="EN-GB"><strong>Winter walks </strong></p><p lang="EN-GB" xml:lang="EN-GB">As the weather gets chillier, there’s a lovely walk around Towneley Park, passing by the hall, to the panopticon, and the Singing Ringing Tree, which rewards you with beautiful views of the surrounding area. </p><p lang="EN-GB" xml:lang="EN-GB">Or, slightly further out, set off from Padiham Town Hall, and pass by the grounds of Gawthorpe Hall and onto Hagg Wood, before crossing the River Calder and heading home again. </p><p lang="EN-GB" xml:lang="EN-GB"><strong>Something special </strong></p><p lang="EN-GB" xml:lang="EN-GB">Celebrations will get underway on November 20, with the light switch-on, children’s funfair and Christmas trail. Throughout Charter Walk and the wider town centre there will be a number of roaming Christmas-themed acts to entertain shoppers. </p><p lang="EN-GB" xml:lang="EN-GB">Burnley Market will also host a Christmas show in the afternoon with music and entertainment for the whole family. </p><p lang="EN-GB" xml:lang="EN-GB">In the weeks that follow, there will be static trails, experiences and roaming acts to complement a Christmas artisan market on December 4. </p><p lang="EN-GB" xml:lang="EN-GB">Don’t miss super seasonal shopping nearby in Nelson and Barrowford, too and Boundary Mill at Colne is a great place to pick up fashion, homewares and gifts.  </p><p lang="EN-GB" xml:lang="EN-GB"><a href="https://www.greatbritishlife.co.uk/travel/places-to-visit/christmas-shopping-north-and-midlands-8460988" target="_blank" rel="nofollow">READ MORE: Christmas shopping in the city - Manchester, Liverpool, Leeds, York and Derby</a></p><h2><strong>SOUTHPORT </strong></h2><p><strong>Festive food </strong></p><p lang="EN-GB" xml:lang="EN-GB">Leave the big city and high street stores behind and explore Southport's brilliant range of independent traders on boulevards and inside arcades this Christmas. </p><p lang="EN-GB" xml:lang="EN-GB">A great day out for food and drink lovers, Southport has a cafe culture, so be sure to stop for tea and cake in one of the coffee shops that line Lord Street and the surrounding roads. Or, stop for something more substantial, with an array of delicious lunch and dinner options, from restaurants inspired by world cuisine. </p><p lang="EN-GB" xml:lang="EN-GB">For something more casual, few things are lovelier than fish, chips and a cup of tea on the pier, even on a chilly winter day. </p><p lang="EN-GB" xml:lang="EN-GB"><strong>Winter walks </strong></p><p lang="EN-GB" xml:lang="EN-GB">Lord Street's wrought iron canopies give the road a Parisian chic. Stop in and browse in the excellent range of shops along the way, exploring both high street chains and independent designer shops. </p><p lang="EN-GB" xml:lang="EN-GB">Wesley Street, behind Chapel Street, has a good range of colourful independent shop windows along a bunting-lined street. </p><p lang="EN-GB" xml:lang="EN-GB">Go for a stroll and pick up children’s clothes and traditional sweets, or call into the independent bookshop or traditional butchers and support local small businesses. </p><p lang="EN-GB" xml:lang="EN-GB">Or, to really blow the cobwebs away, have a walk out onto the beach, or along the pier. The 1,000 metre long structure is the second-longest in the country, with magnificent views across the Lancashire coast, across to Wirral and to Wales on a clear day.  </p><p lang="EN-GB" xml:lang="EN-GB">If all the walking gets too much, hop onto the pier tram for an easier ride back to town.<br/> <br/><strong>Nearby</strong></p><p lang="EN-GB" xml:lang="EN-GB">Formby, Ainsdale, Ormskirk and Birkdale are all lovely days out during the festive period, with a wealth of independent shops amongst bars and restaurants. Similarly, Churchtown twinkles with festivity as the thatched roof cottages are lit up in the run-up to Christmas. </p><p lang="EN-GB" xml:lang="EN-GB">Another great stop for those looking to support independent beaches is Wayfarers Shopping Arcade in Southport, which will be lit by thousands of twinkly lights this Christmas. </p><p lang="EN-GB" xml:lang="EN-GB">They will be running craft fairs and markets on November 27 and December 4, as well as a Santa experience and grotto, open from November 4. </p><h2><strong>BOLTON </strong></h2><p lang="EN-GB" xml:lang="EN-GB"><strong>Festive food </strong></p><p lang="EN-GB" xml:lang="EN-GB">From street food stalls to fancy restaurants, there’s somewhere for every palate in Bolton. For festive fare, there’s check out Festival Hall at The Albert Halls, where they’ll host another handmade market. </p><p lang="EN-GB" xml:lang="EN-GB">Bolton Handmade Christmas Market will show off the best handmade craft and artisan food stalls, with live music throughout the day. The event will take place on Saturday November 20. </p><p lang="EN-GB" xml:lang="EN-GB">For those calling into Bolton Garden Centre in the run-up to the big day, look out for the new Christmas food ranges, part of a series of Christmas pop-ups open now. </p><p lang="EN-GB" xml:lang="EN-GB"><strong>Winter walks </strong></p><p lang="EN-GB" xml:lang="EN-GB">Bolton’s stunning countryside comes into its own in the autumn and winter months, with superb moorland scenery set amidst miles of countryside and lakes. Head out to Barrow Bridge, Smithills Hall, Moses Gate Country Park, Queens Park, Hall I’th Wood and Smithills Open Farm, and that’s before you get to Rivington, and its two faces. Within the town itself, Queens Park is celebrating its Green Flag Award, and is a perfect place for a stroll. </p><p lang="EN-GB" xml:lang="EN-GB"><strong>Something special </strong></p><p lang="EN-GB" xml:lang="EN-GB">Sleeping Beauty is coming to Victoria Hall this Christmas. Promoter Twirly Productions is promising 'the pantomime of your dreams with lavish costumes, sensational singing, dazzling dance routines and laugh out loud comedy’. Tickets start from £5. </p><p lang="EN-GB" xml:lang="EN-GB"><a href="https://www.greatbritishlife.co.uk/things-to-do/whats-on/lancashire-christmas-markets-8422018" target="_blank" rel="nofollow">READ MORE: The best Christmas markets and fairs in and around Lancashire</a></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/lancashire-life">Lancashire Life</a> </div>
</div><div class="html-embed html-embed--detail">
<div class="piano-sub-ad"></div>
<script>
tp = window["tp"] || [];
const articleTags = dataLayer[0].Article.Tags;
const firstTag = articleTags.split(',', 1).toString();
tp.push(['setCustomVariable', 'articleTag', firstTag]);
</script></div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/food-and-drink/win-a-luxury-christmas-hamper-worth-250-8443156" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8422182/teaser-card-medium--horizontal-all/sm/1/20-fine-feast-img-7393-grouped.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8422182/teaser-card-medium--horizontal-all/md/1/20-fine-feast-img-7393-grouped.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8422182/teaser-card-medium--horizontal-all/lg/1/20-fine-feast-img-7393-grouped.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8422182/teaser-card-medium--horizontal-all/xs/1/20-fine-feast-img-7393-grouped.jpg" alt="The Fine Feast hamper from Bakers &amp; Larners" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8422182/teaser-card-medium--horizontal-all/xs/1/20-fine-feast-img-7393-grouped.jpg" alt="The Fine Feast hamper from Bakers &amp; Larners" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Norfolk Magazine | </span>
<span class="overline__label overline__label_color">Win</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Win a luxury Christmas hamper worth £250 from Bakers &amp; Larners of Holt</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Dominic Castle</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6914534/author_image_thumbnail/125/125/4e4d2132f59a695bd8b17c443f29da97/jq/uglymug.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/whats-on/kent-christmas-markets-2021-8405914" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8457562/teaser-card-medium--horizontal-all/sm/2/rochester-christmas-market.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8457562/teaser-card-medium--horizontal-all/md/2/rochester-christmas-market.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8457562/teaser-card-medium--horizontal-all/lg/2/rochester-christmas-market.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8457562/teaser-card-medium--horizontal-all/xs/2/rochester-christmas-market.jpg" alt="Rochester Christmas Market on the grounds of Rochester Castle" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8457562/teaser-card-medium--horizontal-all/xs/2/rochester-christmas-market.jpg" alt="Rochester Christmas Market on the grounds of Rochester Castle" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Kent Life</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Magical Christmas markets in Kent 2021</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Cate Crafter</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7311430/author_image_thumbnail/125/125/4e5ca3a114522e833b4000c5d592d6fe/ZI/cate-crafter-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/travel/cornwall-plum-guide-staycation-competition-8430340" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8429866/teaser-card-medium--horizontal-all/sm/1/95b4074f-0506-4857-ab32-8b3d38b1ed0d.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8429866/teaser-card-medium--horizontal-all/md/1/95b4074f-0506-4857-ab32-8b3d38b1ed0d.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8429866/teaser-card-medium--horizontal-all/lg/1/95b4074f-0506-4857-ab32-8b3d38b1ed0d.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8429866/teaser-card-medium--horizontal-all/xs/1/95b4074f-0506-4857-ab32-8b3d38b1ed0d.jpg" alt="Relax in the bright and spacious Ye Olde Church House" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8429866/teaser-card-medium--horizontal-all/xs/1/95b4074f-0506-4857-ab32-8b3d38b1ed0d.jpg" alt="Relax in the bright and spacious Ye Olde Church House" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Competitions | </span>
<span class="overline__label overline__label_color">Win</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Win a £5000 staycation in Cornwall</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Eve Smallman</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7898244/author_image_thumbnail/125/125/657a186044dd343e7fe0d1eba454a976/mn/20210302-125233-2-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/whats-on/norfolk-christmas-markets-8404080" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8404102/teaser-card-medium--horizontal-all/sm/4/lasma-artmane-5x8n9a2ruhm-unsplash.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8404102/teaser-card-medium--horizontal-all/md/4/lasma-artmane-5x8n9a2ruhm-unsplash.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8404102/teaser-card-medium--horizontal-all/lg/4/lasma-artmane-5x8n9a2ruhm-unsplash.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8404102/teaser-card-medium--horizontal-all/xs/4/lasma-artmane-5x8n9a2ruhm-unsplash.jpg" alt="A Christmas tree is surrounded by brightly stalls lighting up the dark cobble stones." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8404102/teaser-card-medium--horizontal-all/xs/4/lasma-artmane-5x8n9a2ruhm-unsplash.jpg" alt="A Christmas tree is surrounded by brightly stalls lighting up the dark cobble stones." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Norfolk Magazine</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The 15 best Christmas markets in Norfolk 2021</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Martha Griffiths</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/7900024/author_image_thumbnail/125/125/b090fd72ef4acad52468ad8d72d9e50f/si/new-profile.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.greatbritishlife.co.uk/travel/places-to-visit/lancashire-town-centre-christmas-shopping-8498732"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "GBL",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "gbl-8498732",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/county-life" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/6217462/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/great-british-life/js/commons-6217696-7.js" ></script><script src="/resource/themes/great-british-life/js/great-british-life-6217698-12.js" ></script></body></html>
