<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Which major band will headline Devon festival? | Great British Life</title>
<meta name="description" content="Families can let down their hair, don their shiniest trousers and rock out to The Darkness in Devon this summer at Nature Valley Gone Wild Festival">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/6217856/1eb4bc74f09383faf51064cef0c16347/great-british-life-home-page-favicon.ico" ><link rel="canonical" href="https://www.greatbritishlife.co.uk/things-to-do/whats-on/the-darkness-unveiled-as-major-festival-headliners-8776826" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/great-british-life/css/great-british-life-6217706-34.css" rel="stylesheet" >
<meta name="title" content="The Darkness unveiled as Devon festival headliners" />
<meta property="og:url" content="https://www.greatbritishlife.co.uk/things-to-do/whats-on/the-darkness-unveiled-as-major-festival-headliners-8776826" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/6217856/8776984/1/6218104-5/210528_Shot_012_01274_Fin1_Flat.jpg" />
<meta property="og:description" content="
Families can let down their hair, don their shiniest trousers and rock out to The Darkness in Devon this summer at Nature Valley Gone..."/>
<meta property="article:section" content="Devon Life"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="The Darkness unveiled as Devon festival headliners" />
<meta property="article:author" content=" Andy Cooper"/>
<meta property="article:published_time" content="2022-03-24T13:30:00"/>
<meta property="article:modified_time" content="2022-03-23T12:57:49"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Great British Life" />
<meta name="google-site-verification" content="cQ1vyO0sttXcCy0QQUhRIR7dMJG1RSz42KGswBobKGY" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.greatbritishlife.co.uk/things-to-do/whats-on/the-darkness-unveiled-as-major-festival-headliners-8776826",
"headline": "Which major band will headline Devon festival?",
"name": "The Darkness unveiled as Devon festival headliners",
"articleSection": "Things To Do||What's On",
"description": "Families can let down their hair, don their shiniest trousers and rock out to The Darkness in Devon this summer at Nature Valley Gone Wild Festival The epic rock legends have been announced as headliners in the icon packed line-up for the...",
"wordCount": "522",
"articleBody": "Families can let down their hair, don their shiniest trousers and rock out to The Darkness in Devon this summer at Nature Valley Gone Wild Festival The epic rock legends have been announced as headliners in the icon packed line-up for the festival, alongside British singer songwriter Ella Eyre. Nature Valley Gone Wild Festival, created in collaboration with Bear Grylls, is set to take place at Powderham Castle this August with other headline music acts including The Script, Sophie Ellis-Bextor, Reef and returning crowd favourites The Ministry of Sound Orchestra. The Darkness will take the atmosphere all the way to 11 with awesome riffs, soul shaking guitars and all the silliness you’d expect from the UK’s glammest rockers. Frontman Justin Hawkins and the band will be playing tracks from new album MotorHeart as well as putting on a sensational show playing hits such as I Believe In A Thing Called Love and One Way Ticket. Also joining the line-up is Ella Eyre, known for her powerful vocals and chart-topping hits such as Came Here For Love and Waiting All Night. With over 4.6million monthly listens on Spotify, three platinum selling singles, a BRIT award and two MOBO awards, Ella is an unmissable artist who will fill the grounds of Powderham Castle with driving beats as the sun goes down. Bear Grylls said: It was amazing to see so many families having fun all together at our Nature Valley Gone Wild Festival last year. I saw so many smiles on kids' faces as they tried many of the epic adventure activities, and loved being part of the crowd as so many awesome bands rocked the festival. “I’m very proud that we are doing it all again, and I’m honoured that explorers and adventurers that inspire so many have agreed to join us - I can’t wait to share who else we’ve also got lined up!” The bank holiday weekend festival combines family adventure during the day with world class music at night. More details have now been released about the premium activities that will be available for festivalgoers to book during the weekend, including coasteering, climbing, zombie paintball, UV mini golf, stand up paddleboarding and a commando course. Walk-up activities will run throughout the weekend, including kayaking, tree-climbing, yoga, science workshops, skateboarding and a junior jungle family rave, plus lots more! There will be something to entertain all ages, making this the most memorable weekend of the summer. As well as creating a fantastic experience for guests, the organisers of Nature Valley Gone Wild Festival are making sure the event does good behind the scenes too. The festival has been officially accredited as carbon neutral for 2022, achieving its sustainability aims. The RMA – Royal Marines Charity is the exclusive charitable partner of Nature Valley Gone Wild Festival with Bear Grylls. 10% of all proceeds from general admission tickets go directly to the charity to support serving and former Royal Marines and their families. As a former Royal Marine, Lympstone-based festival organiser Oliver Mason is proud to support such a cause alongside Honorary Lt Colonel Bear Grylls. Tickets are on sale now here.",
"image": "https://images.cm.archant.co.uk/resource/blob/8776984/054d0be4f8d573b465389558d34411ca/210528-shot-012-01274-fin1-flat-data.jpg","datePublished": "2022-03-24T13:30:00",
"dateModified": "2022-03-24T13:30:00",
"author": {
"@type": "Person",
"name": "Andy Cooper"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.greatbritishlife.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.greatbritishlife.co.uk/resource/crblob/6753942/89624f1b9b01987daee3b6c872a7dbec/gbl-new-white-text-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/greatbritishlife/things-to-do/whats-on',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/greatbritishlife/things-to-do/whats-on',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/greatbritishlife/things-to-do/whats-on',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/greatbritishlife/things-to-do/whats-on',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/greatbritishlife/things-to-do/whats-on',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/greatbritishlife/things-to-do/whats-on',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Great British Life",
"Id" : "GreatBritishLife.c",
"Domain" : "https://www.greatbritishlife.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "252658584",
"NanoInteractive" : "600b00750ae89942b439d703",
"OneTrustSiteId" : "bd178451-3dd6-4f51-b5c5-545c1abf053b",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "The Darkness unveiled as Devon festival headliners",
"Title" : "The Darkness unveiled as Devon festival headliners",
"Type" : "Article",
"Section" : "whats-on",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8776826",
"Slug" : "the-darkness-unveiled-as-devon-festival-headliners",
"AuthorName" : "Andy Cooper",
"AuthorEmail" : "andy.cooper@archant.co.uk",
"Categories" : "Things To Do||What's On",
"MainCategoryId" : "Things To Do",
"Tags" : "Devon Life",
"PublishDateEpoch" : 1648128600000,
"PublishDate" : "2022-03-24T13:30:00+0000",
"ModifiedDateEpoch" : 1648040269000,
"ModifiedDate" : "2022-03-23T12:57:49+0000",
"WordCount" : 522,
"Title" : "The Darkness unveiled as Devon festival headliners",
"SeoTitle" : "Which major band will headline Devon festival?",
"Description" : "Families can let down their hair, don their shiniest trousers and rock out to The Darkness in Devon this summer at Nature Valley Gone Wild Festival",
"CanonicalUrl" : "/things-to-do/whats-on/the-darkness-unveiled-as-major-festival-headliners-8776826",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8776984/054d0be4f8d573b465389558d34411ca/210528-shot-012-01274-fin1-flat-data.jpg"
},
"Omniture" : {
"Account" : "archantgreatbritishlife",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.greatbritishlife.co.uk/resource/themes/great-british-life/vendor/VisitorAPI-6217700-1.js",
"AppMeasurementUrl" : "https://www.greatbritishlife.co.uk/resource/themes/great-british-life/vendor/AppMeasurement-6217702-1.js",
"s_prop1" : "What's On",
"s_hier1" : "Things To Do||What's On"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink" ><span class="mdc-list-item__text">Food And Drink</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink/establishments" ><span class="mdc-list-item__text">Places to Eat and Drink</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink/recipes" ><span class="mdc-list-item__text">Recipes</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/food-and-drink/restaurant-reviews" ><span class="mdc-list-item__text">Restaurant Reviews</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens" ><span class="mdc-list-item__text">Homes and Gardens</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/gardening" ><span class="mdc-list-item__text">Gardening</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/home-interiors" ><span class="mdc-list-item__text">Home Interiors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/pets" ><span class="mdc-list-item__text">Pets</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/places-to-live" ><span class="mdc-list-item__text">Places to Live</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/homes-and-gardens/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/family" ><span class="mdc-list-item__text">Family &amp; Parenting</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/fashion" ><span class="mdc-list-item__text">Fashion &amp; Style</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/finance" ><span class="mdc-list-item__text">Finance</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/health" ><span class="mdc-list-item__text">Health and Wellbeing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/motoring" ><span class="mdc-list-item__text">Motoring</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/sustainability" ><span class="mdc-list-item__text">Sustainability and Environment</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people" ><span class="mdc-list-item__text">People</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/celebrity-interviews" ><span class="mdc-list-item__text">Celebrity Interviews</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/columnists" ><span class="mdc-list-item__text">Columnists</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/local-businesses" ><span class="mdc-list-item__text">Local Businesses</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/social-events" ><span class="mdc-list-item__text">Social Events</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/people/weddings" ><span class="mdc-list-item__text">Weddings</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/things-to-do" ><span class="mdc-list-item__text">Things To Do</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/nostalgia" ><span class="mdc-list-item__text">Nostalgia</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/walks" ><span class="mdc-list-item__text">Walks</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/things-to-do/whats-on" ><span class="mdc-list-item__text">What&#39;s On</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/wildlife" ><span class="mdc-list-item__text">Wildlife</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel" ><span class="mdc-list-item__text">Travel</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel/area-guides" ><span class="mdc-list-item__text">Area Guides</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel/places-to-visit" ><span class="mdc-list-item__text">Places to Visit</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/travel/coast-and-beaches" ><span class="mdc-list-item__text">Coast and Beaches</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift" ><span class="mdc-list-item__text">Gift Subscriptions</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/cheshire" ><span class="mdc-list-item__text">Chesire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/cornwall" ><span class="mdc-list-item__text">Cornwall</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/cotswold" ><span class="mdc-list-item__text">Cotswold</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/derbyshire" ><span class="mdc-list-item__text">Derbyshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/devon" ><span class="mdc-list-item__text">Devon</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/dorset" ><span class="mdc-list-item__text">Dorset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/essex" ><span class="mdc-list-item__text">Essex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/hampshire" ><span class="mdc-list-item__text">Hampshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/hertfordshire" ><span class="mdc-list-item__text">Hertfordshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/kent" ><span class="mdc-list-item__text">Kent</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/lancashire" ><span class="mdc-list-item__text">Lancashire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/norfolk" ><span class="mdc-list-item__text">Norfolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/somerset" ><span class="mdc-list-item__text">Somerset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/suffolk" ><span class="mdc-list-item__text">Suffolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/surrey" ><span class="mdc-list-item__text">Surrey</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/sussex" ><span class="mdc-list-item__text">Sussex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/gift/yorkshire" ><span class="mdc-list-item__text">Yorkshire</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://literarylife.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Bookshop</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/county-life" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Your Magazine</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.cheshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Cheshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.cornwalllifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Cornwall Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.cotswoldlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Cotswold Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.derbyshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Derbyshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.devonlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Devon Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.dorset-magazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Dorset Magazine</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.essexlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Essex Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.hampshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Hampshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.hertfordshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Hertfordshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.kentlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Kent Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.lancashirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Lancashire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkmagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Magazine</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.somersetlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Somerset Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.suffolkmagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Suffolk Magazine</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.surreylifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Surrey Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.sussexlifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Sussex Life</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.yorkshirelifemagazine.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Yorkshire Life</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines" ><span class="mdc-list-item__text">Magazines</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/cheshire" ><span class="mdc-list-item__text">Cheshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/cornwall" ><span class="mdc-list-item__text">Cornwall</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/cotswold" ><span class="mdc-list-item__text">Cotswold</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/derbyshire" ><span class="mdc-list-item__text">Derbyshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/devon" ><span class="mdc-list-item__text">Devon</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/dorset" ><span class="mdc-list-item__text">Dorset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/essex" ><span class="mdc-list-item__text">Essex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/hampshire" ><span class="mdc-list-item__text">Hampshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/hertfordshire" ><span class="mdc-list-item__text">Hertfordshire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/kent" ><span class="mdc-list-item__text">Kent</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/lancashire" ><span class="mdc-list-item__text">Lancashire</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/norfolk" ><span class="mdc-list-item__text">Norfolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/somerset" ><span class="mdc-list-item__text">Somerset</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/suffolk" ><span class="mdc-list-item__text">Suffolk</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/surrey" ><span class="mdc-list-item__text">Surrey</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/sussex" ><span class="mdc-list-item__text">Sussex</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/magazines/yorkshire" ><span class="mdc-list-item__text">Yorkshire</span></a> </div>
</div> </div> </div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Great British Life" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/great-british-life/6218056" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/magazines"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Magazines</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/gift"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Gift Subscriptions</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things To Do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/food-and-drink"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Food And Drink</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/travel"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Travel</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/homes-and-gardens"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Homes and Gardens</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/people"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">People</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/competitions"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Competitions</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Great British Life </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/things-to-do" ><span class="mdc-list-item__text">Things To Do</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/things-to-do/whats-on" ><span class="mdc-list-item__text">What&#39;s On</span></a> </div></div>
<div class="article__logo" style="background-image: url('/resource/crblob/7832522/b268823cbbdfd0ae02bd12f9847389f4/devon-life-svg-data.svg')"></div>
<h1 class="article__title mdc-typography--headline4" >The Darkness unveiled as Devon festival headliners</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/andy-cooper-5997770">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6888856/author_image_thumbnail/125/125/57838fdaeaf644e90d88089a114dbc97/Yu/dsc-0287.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Andy Cooper
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="gbl-8776826"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">1:30 PM March 24, 2022</span>
</div>
<!-- publishDate?datetime?long: 1648128600000 -->
<!-- updateDate?datetime?long: 1648040269000 -->
<!-- timestampDifference: -88331000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776984/article-lead-image/sm/1/210528-shot-012-01274-fin1-flat.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776984/article-lead-image/md/1/210528-shot-012-01274-fin1-flat.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776984/article-lead-image/lg/1/210528-shot-012-01274-fin1-flat.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776984/article-lead-image/xs/1/210528-shot-012-01274-fin1-flat.jpg" alt="Three members of a rock band in leather jackets." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8776984/article-lead-image/xs/1/210528-shot-012-01274-fin1-flat.jpg" alt="Three members of a rock band in leather jackets." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Nature Valley Gone Wild Festival will be headlined by The Darkness.</span>
<span class="item-media__copyright">- Credit: Gone Wild Festival</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><strong>Families can let down their hair, don their shiniest trousers and rock out to The Darkness in Devon this summer at Nature Valley Gone Wild Festival</strong></p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>The epic rock legends have been announced as headliners in the icon packed line-up for the festival, alongside British singer songwriter Ella Eyre.  </p>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">Nature Valley Gone Wild Festival, created in collaboration with Bear Grylls, is set to take place at Powderham Castle this August with other headline music acts including The Script, Sophie Ellis-Bextor, Reef and returning crowd favourites The Ministry of Sound Orchestra.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776970/article-body-image-portrait/sm/1/ella-eyre-01-05-190402-rt-graded.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776970/article-body-image-portrait/md/1/ella-eyre-01-05-190402-rt-graded.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776970/article-body-image-portrait/lg/1/ella-eyre-01-05-190402-rt-graded.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776970/article-body-image-portrait/xs/1/ella-eyre-01-05-190402-rt-graded.jpg" alt="Pop singer Ella Eyre looking to the right of the camera wearing an orange ripped top." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8776970/article-body-image-portrait/xs/1/ella-eyre-01-05-190402-rt-graded.jpg" alt="Pop singer Ella Eyre looking to the right of the camera wearing an orange ripped top." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Ella Eyre is known for her powerful vocals and chart-topping hits.</span>
<span class="item-media__copyright">- Credit: Gone Wild Festival</span>
</p>
</div>
</div><p>The Darkness will take the atmosphere all the way to 11 with awesome riffs, soul shaking guitars and all the silliness you’d expect from the UK’s glammest rockers. Frontman Justin Hawkins and the band will be playing tracks from new album <em>MotorHeart </em>as well as putting on a sensational show playing hits such as <em>I Believe In A Thing Called Love</em> and O<em>ne Way Ticket</em>.  </p><p>Also joining the line-up is Ella Eyre, known for her powerful vocals and chart-topping hits such as <em>Came Here For Love</em> and <em>Waiting All Night</em>. With over 4.6million monthly listens on Spotify, three platinum selling singles, a BRIT award and two MOBO awards, Ella is an unmissable artist who will fill the grounds of Powderham Castle with driving beats as the sun goes down.   </p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.greatbritishlife.co.uk/things-to-do/whats-on/the-darkness-unveiled-as-major-festival-headliners-8776826"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>Bear Grylls said: "It was amazing to see so many families having fun all together at our Nature Valley Gone Wild Festival last year. I saw so many smiles on kids' faces as they tried many of the epic adventure activities, and loved being part of the crowd as so many awesome bands rocked the festival.  </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776976/article-body-image-landscape/sm/1/crouch-by-tree-full-body.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776976/article-body-image-landscape/md/1/crouch-by-tree-full-body.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776976/article-body-image-landscape/lg/1/crouch-by-tree-full-body.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776976/article-body-image-landscape/xs/1/crouch-by-tree-full-body.jpg" alt="Adventurer Bear Grylls crouching and leaning on a tree with mud on his face." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8776976/article-body-image-landscape/xs/1/crouch-by-tree-full-body.jpg" alt="Adventurer Bear Grylls crouching and leaning on a tree with mud on his face." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Bear Grylls is looking forward to hosting Nature Valley Gone Wild Festival.</span>
<span class="item-media__copyright">- Credit: Gone Wild Festival</span>
</p>
</div>
</div><p lang="EN-GB" xml:lang="EN-GB">“I’m very proud that we are doing it all again, and I’m honoured that explorers and adventurers that inspire so many have agreed to join us - I can’t wait to share who else we’ve also got lined up!”  </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/people/the-simpler-life-tv-channel-4-series-latest-8775180">Devon is the star of new reality TV show The Simpler Life</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/homes-and-gardens/gardening/husqvarna-automower-competition-8724294">Win a Husqvarna robotic mower and small installation kit worth £890</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/lifestyle/heritage/canal-boat-diaries-season-three-8746806">BBC Four’s Canal Boat Diaries returns to Yorkshire for new series</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/homes-and-gardens/win-fabulosa-cleaning-products-8649914">Win a year&#39;s supply of cleaning products</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/food-and-drink/win-a-bumper-prise-of-south-west-produce-8686772">Win a bumper prize of the South West’s best food and drink</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/whats-on/easter-holiday-events-hertfordshire-8762806">Family fun in Hertfordshire this Easter 2022</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/food-and-drink/gin-producers-suffolk-8775990">5 of the best gin makers in Suffolk</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/food-and-drink/hertfordshires-best-restaurants-7254620">20 of the best restaurants in Hertfordshire</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/food-and-drink/13-delicious-afternoon-teas-to-try-in-somerset-7042390">13 delicious afternoon teas to try in Somerset</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/lifestyle/win-a-painting-of-manuden-essex-8770530">Win an original watercolour painting of Manuden</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_Devon" loading="lazy"></iframe> </div><p>The bank holiday weekend festival combines family adventure during the day with world class music at night. More details have now been released about the premium activities that will be available for festivalgoers to book during the weekend, including coasteering, climbing, zombie paintball, UV mini golf, stand up paddleboarding and a commando course.  </p><p>Walk-up activities will run throughout the weekend, including kayaking, tree-climbing, yoga, science workshops, skateboarding and a junior jungle family rave, plus lots more! There will be something to entertain all ages, making this the most memorable weekend of the summer. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776972/article-body-image-landscape/sm/1/thescript.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776972/article-body-image-landscape/md/1/thescript.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776972/article-body-image-landscape/lg/1/thescript.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776972/article-body-image-landscape/xs/1/thescript.jpg" alt="Three members of pop band The Script looking up at the camera from down below." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8776972/article-body-image-landscape/xs/1/thescript.jpg" alt="Three members of pop band The Script looking up at the camera from down below." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The Script are among the line-up at Nature Valley Gone Wild Festival 2022.</span>
<span class="item-media__copyright">- Credit: Gone Wild Festival</span>
</p>
</div>
</div><p>As well as creating a fantastic experience for guests, the organisers of Nature Valley Gone Wild Festival are making sure the event does good behind the scenes too. The festival has been officially accredited as carbon neutral for 2022, achieving its sustainability aims.  </p>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>The RMA – Royal Marines Charity is the exclusive charitable partner of Nature Valley Gone Wild Festival with Bear Grylls. 10% of all proceeds from general admission tickets go directly to the charity to support serving and former Royal Marines and their families. As a former Royal Marine, Lympstone-based festival organiser Oliver Mason is proud to support such a cause alongside Honorary Lt Colonel Bear Grylls.  </p><p>Tickets are on sale now <a href="https://gonewildfestival.com/?utm_source=media&amp;utm_medium=online" target="_blank" rel="nofollow">here</a>. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776974/article-body-image-portrait/sm/1/seb.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776974/article-body-image-portrait/md/1/seb.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776974/article-body-image-portrait/lg/1/seb.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8776974/article-body-image-portrait/xs/1/seb.jpg" alt="The pop singer Sophie Ellis-Bextor posing with old fashioned microphone. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8776974/article-body-image-portrait/xs/1/seb.jpg" alt="The pop singer Sophie Ellis-Bextor posing with old fashioned microphone. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Sophie Ellis-Bextor will be on stage at Powderham Castle as part of the festival. </span>
<span class="item-media__copyright">- Credit: Gone Wild Festival</span>
</p>
</div>
</div>
<p><br/></p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/devon-life">Devon Life</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/walks/cheshire-circular-walks-8147112" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8147120/teaser-card-medium--horizontal-all/sm/1/pickmere-paul-taylor.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8147120/teaser-card-medium--horizontal-all/md/1/pickmere-paul-taylor.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8147120/teaser-card-medium--horizontal-all/lg/1/pickmere-paul-taylor.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8147120/teaser-card-medium--horizontal-all/xs/1/pickmere-paul-taylor.jpg" alt="Pickmere" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8147120/teaser-card-medium--horizontal-all/xs/1/pickmere-paul-taylor.jpg" alt="Pickmere" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Cheshire Life</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">10 great circular walks in Cheshire</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Cheshire Life</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/6217474/fb19d8e2ae573b0f1616ff2257ba337b/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/walks/derbyshire-waterfall-walks-6521638" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6521620/teaser-card-medium--horizontal-all/sm/2/padley-gorge-by-keith-meredith.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6521620/teaser-card-medium--horizontal-all/md/2/padley-gorge-by-keith-meredith.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6521620/teaser-card-medium--horizontal-all/lg/2/padley-gorge-by-keith-meredith.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6521620/teaser-card-medium--horizontal-all/xs/2/padley-gorge-by-keith-meredith.jpg" alt="Padley Gorge by Keith Meredith" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6521620/teaser-card-medium--horizontal-all/xs/2/padley-gorge-by-keith-meredith.jpg" alt="Padley Gorge by Keith Meredith" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Derbyshire Life</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">6 waterfall walks in Derbyshire and the Peak District</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Derbyshire Life</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/6217474/fb19d8e2ae573b0f1616ff2257ba337b/logo-icon-png-data.png" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/walks/north-west-family-walks-7042114" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7042094/teaser-card-medium--horizontal-all/sm/1/family-walking-1049858430.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7042094/teaser-card-medium--horizontal-all/md/1/family-walking-1049858430.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7042094/teaser-card-medium--horizontal-all/lg/1/family-walking-1049858430.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7042094/teaser-card-medium--horizontal-all/xs/1/family-walking-1049858430.jpg" alt="(c) Getty Images/iStockphoto/monkeybusinessimages" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7042094/teaser-card-medium--horizontal-all/xs/1/family-walking-1049858430.jpg" alt="(c) Getty Images/iStockphoto/monkeybusinessimages" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Lancashire Life</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">8 great family walks in the North West</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Annaliese Watkins</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/unusual-things-to-do-in-essex-8764156" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8662958/teaser-card-medium--horizontal-all/sm/1/low-tide-at-northey-island-credit-nationa-trust-image-justin-minns.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8662958/teaser-card-medium--horizontal-all/md/1/low-tide-at-northey-island-credit-nationa-trust-image-justin-minns.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8662958/teaser-card-medium--horizontal-all/lg/1/low-tide-at-northey-island-credit-nationa-trust-image-justin-minns.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8662958/teaser-card-medium--horizontal-all/xs/1/low-tide-at-northey-island-credit-nationa-trust-image-justin-minns.jpg" alt="A creek at low tide at Northey Island, Essex. A remote island in the Blackwater Estuary and cut off " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8662958/teaser-card-medium--horizontal-all/xs/1/low-tide-at-northey-island-credit-nationa-trust-image-justin-minns.jpg" alt="A creek at low tide at Northey Island, Essex. A remote island in the Blackwater Estuary and cut off " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Essex Life</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">21 hidden gems of Essex: unusual days out and things to do</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Hannah Gildart</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8188832/author_image_thumbnail/125/125/c6d918cbc6def9d743e52a0587b0c804/qz/hannah.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.greatbritishlife.co.uk/things-to-do/whats-on/the-darkness-unveiled-as-major-festival-headliners-8776826"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "GBL",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "gbl-8776826",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/county-life" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/6217462/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/great-british-life/js/commons-6217696-7.js" ></script><script src="/resource/themes/great-british-life/js/great-british-life-6217698-13.js" ></script></body></html>
